Hi there!
We are still running server, version 8.13.6., and will be running it for some time, so moving to other hosting is not an option at this time.
The problem is that we have a couple of users, who have been happily managing sprints for some time now, but a couple of weeks ago their options to complete and starts sprints have become unavailable, greyed out.
The weird things about it:
- we cannot identify any event that happened to these user accounts a couple of weeks ago
- not all accounts with the exact same permission are affected (some users with the seemingly same permissions have the options active)
- the affected accounts have manage sprints permissions in all projects included in the sprints
- there are no simultaneously active multiple sprints in this case, so the solution for the problem where simultaneously active sprints could not be closed will not will work in this case
I am stumped. Need help. Any ideas anyone?
Thx
Greg