This seems like it should be straight forward.
I've set up JIRA with an apache front end, so my <context path="JRA" ...=""/> in JIRA. It's accessible both at http://myserver.tld:8080/JRA and http://myvhost.tld/JRA. When setting up confluence, I want to use JIRA as my user repository (JIRA is using delegated LDAP w/internal directory).
I've tried all variations of JIRA URL's (virtual host, actual host, tomcat port, apache port ...) and I get the same error:
connection test failed: Response from Server:
com.atlassian.crowd.exception.InvalidAuthenticationException: Application failed to authenticate
I'm using the default admin credentials I set up when setting up JIRA for Application Name and Application Password, but no joy.
Any ideas?