Hi!
in our Test environment we try to move the Confluence DB Server to a new Hardware.
The DBA did an export/ import to the new Server. Both DBs are Oracle.
We have done the changes to the confluence.cfg.xml file as adviced here: Link
- We changed these parameters:
<property name="hibernate.connection.password">xxxxxxxxxx</property - <property name="hibernate.connection.url">jdbc:oracle:thin:@//xxxxxxxxx:1521/CONFxxxx.xxx.xxx</property>
- <property name="hibernate.connection.username">conflxxxuser</property>
When we try to restart the Application, the logs tell us:
Caused by: org.hibernate.HibernateException: com.zaxxer.hikari.pool.HikariPool$PoolInitializationException: Failed to initialize pool: Listener refused the connection with the following error:
ORA-12514, TNS:listener does not currently know of service requested in connect descriptor
What do we miss here? Any help is more than welcome.
Thanks!