We have been lately getting Heartbeat failure alerts on all the clusters, which gets resolved on restarting the Alert-manager but don't know the cause why it is happening.
Hi Gehlot,
Chris here from Opsgenie support. We have not received any further tickets from customers on this so I do not believe it is an Opsgenie service/systems issue. We would be happy to check a few more things in your account though with a support ticket. You can get this started by submitting one at support.atlassian.com
Please include the expired Opsgenie Heartbeat alert and we can check a few thing's from our side.
- Chris
Sure, thanks Chris. I can do that
It looks like you're new here. Sign in or register to get started.