Hi all,
I already successfully completed a test migration earlier this week. I wanted to do the production migration today but it is blocked by an error:

There is nothing in the logs and I already disabled all firewall rules that might interfere. All apps are installed in the cloud (as you see and CCMA figured out) and they have a stage 2 migration path. This is really frustrating especially because Confluence isn't telling me what is the problem... Has anyone had this problem before? How did you solve it?
Thanks and greets