Team
Need your help, as of today we are having LDAP integration working in JIRA 4.2 and are doing JIRA upgrade to JIRA 4.3. But the same LDAP configuration is not working in JIRA 4.3.
We are able to test JIRA connection to LDAP but unable to authenticate the users in JIRA 4.3, it displays invalid Login ID or Password message. Please note that we have added the User already in JIRA Internal Directory and the User exists in LDAP Directory too.