ADDITION: I edited the server config to listen at 8100 instead of 8080, and that seems to fix the error... but i want to figure out the main problem or get it to permanently use 8100... suggestions? the config reading from inside of the JIRA interface still points to 8080...
I've attached the log files... it seems to refuse to start
(catalina.2012-05-14.log) (jira290312151400-stderr.2012-05-14.log) (localhost.2012-05-14.log) (jira290312151400-stdout.2012-05-14.log) (commons-daemon.2012-05-14.log) (host-manager.2012-05-14.log)