I just installed Jira 6.2.3#6260 as a test instance. I imported the data from one of my dev team's on-demand instances running 6.2.3#6318, and I got this:
Failed to start JIRA due to a build number inconsistency.
The data present in your database is newer than the version of JIRA you are trying to startup.
Database version is: 6318
JIRA app version is: 6260
Please use the correct version of JIRA. You are running: 6.2.3#6260-sha1:63ef1d6dac3f4f4d7db4c1effd405ba38ccdc558
I followed this to the letter: https://confluence.atlassian.com/display/JIRA/Migrating+from+JIRA+OnDemand+to+a+JIRA+Installed+Site
A database schema change for a minor rev change? Really?
Hi Brian,
you can't import data from higher version (#6318) to a previous one (#6260). This should be the problem.
Hope this helps,
Fabio
It looks like you're new here. Sign in or register to get started.