Hello,
We have a problem we never encounter before. All the plugin (legacy portlet) does not load. They does not show up in the add portlet.
When people have them on their dashboard they have a
Error loading gadget: org.apache.shindig.gadgets.GadgetException: Unable to retrieve gadget xml. HTTP error 503
Any idea why I would have gotten this ? (not after a upgrade was already on 4.2.4)
Thanks
Martin