hello, I have four Confluence 10-user Starters which have been installed on our server. All the License of these Confluence was expired this year. We are still actively using one of them, but the other three were turned off a while.
Today, I restarted these three Confluence servers to migrate data and found one of them failed to start at all. This is the error message:
---------------------
License Inconsistency: Confluence support and upgrades for your current license have expired.
You'll need to supply a valid license key. Confluence can't start without this.
If you have a new license, please enter it on this page and restart.
------------------------
This message doesn't help. What's wrong and how can I access to our data?
Please help
hansun