Hi, I try to migrate BitBucket 4.9.1 DB from Oracle 10.2.0.5 to PostgreSQL 9.5.4 by the migration GUI, but the process stop and give me an error (liquibase.exception.LockException): "Could not lock Liquibase change log".
I try to Shut down the SSH server but nothing change.
Is impossible to migrate to newest Bitbucket version because the supported platform compatibility with my Oracle DB version is depracated explicity by the specification (https://confluence.atlassian.com/bitbucketserver0410/supported-platforms-858573806.html)
Bitbucket version 4.9.1 now works fine with Oracle 10.2 but this state of the art is not acceptable
Migrate from Oracle 10.2.0.5 to Oracle 11g and after migrate to PostgreSQL maybe can solve the problem? is this a valid alternative?