While doing a test migration from our Windows based/MSSQL2008 installation to a Linux/MySql installation, the XML restore (during the setup process) throws an error:
Import failed. Check your server logs for more information. com.atlassian.activeobjects.spi.ActiveObjectsImportExportException: There was an error during import/export with plugin Notifications and Tasks - Host Plugin(com.atlassian.mywork.mywork-confluence-host-plugin) #1.0.3:Could not import data in table 'AO_9412A1_AOREGISTRATION' column #1, value is too big for column which size limit is 65535, value is: {application:com.atlassian.mywork.providers.confluence,appId:,i18n:{:{com.atlassian.mywork.providers.confluence.blog.comment.aggregate:{0} comment on {1},com.atlassian.mywork.providers.confluence.action.comment.displayName:Comment,com.atlassian.mywork.providers.confluence.page.task.update.aggregate:{0} update to task on {1},com.atlassian.mywork.providers.confluence.page.edit.aggregatenew:{0} new edit on {1},com.atlassian.mywork.providers.confluence.blog.comment.aggregatenew:{0} new comment on {1},com.atlassian.mywork.providers.confluence.comment.mentions.user.title:{user} mentioned you in {title},com.atlassian.mywork.providers.confluence.comment.like.aggregatenews:{0} new likes of {1},com.atlassian.mywork.providers.confluence.blog.mentions.user.aggregate:{0} mention in {1},com.atlassian.mywork.providers.confluence.blog.comment.aggregates:{0} comments on {1},com.atlassian.mywork.providers.confluence.blog.task.update.aggregates:{0} updates to tasks on {1},com.atlassian.mywork.providers.confluence.blog.mentions.user.older:{0} older mention on this page,com.atlassian.mywork.providers.confluence.blog.share.aggregatenew:{0} new share of {1},com.atlassian.mywork.providers.confluence.page.task.update.aggregates:{0} updates to tasks on