Hello,
I really need your help on this as I'm getting desperate.
Yesterday I got an unable to login error message and followed the advice provided by the community.
All my tables for some reason turned out to be emty:
- cwd_app_dir_group_mapping
- cwd_app_dir_mapping
- cwd_app_dir_operation
So, I followed "Unable to Log In to Confluence after an XML restore" advice at https://confluence.atlassian.com/confkb/unable-to-log-in-to-confluence-715261580.html
Although, I didn't do any XML restore.
I was able to create the admin/admin user successfully. Then I linked confluence back to Jira for user management.
Now the trouble is that all of the spaces are gone and I don't know how to get them back.
Is there anything I can do to recover them?
Thank you for support.
Arthur