I recently updated my Docker Confluence instance to the latest version (8.6.0), but it fails to start successfully, complaining that the image is for Data Center, and isn't valid for Server.
As far as I am concerned, my licence is for all updates until February 2024, so why is this update not accepting my licence?