Hi
I just installed a new confluence server. On premise it is. When I want to delete a user or change his profile, I get the error:
The following error(s) occurred:
- User "xyz" could not be disabled. The directory may be read-only.
Same thing happens when I want to delete it or edit the groups.
How can I resolve this issue?
Confluence install is on Windows.