Whenever I try to assign a ticket to a person from the drop down menu, it throws an error:
"The Jira server was contacted but has returned an error response. We are unsure of the result of this operation"
From the logs
/rest/api/latest/user/assignable/multiProjectSearch [c.a.jira.permission.DefaultIssueUserSearchManager] Requested top N=200 and is greater then max top allowed: 100
How do I go about updating the requesting number from 200 to 100. It seems like whenever I try to assign an issue to a person, it is pooling more users than it can hold.
Using jira 8.22.6