I have a really old version of confluence (3.5.4) that's been running fine until recently i had to restart confluence after switch it did not start anymore.
2015-04-13 15:58:47,959 INFO [main] [com.atlassian.confluence.lifecycle] contextInitialized Starting Confluence 3.5.4 (build #2156)
2015-04-13 15:58:49,667 INFO [main] [atlassian.plugin.manager.DefaultPluginManager] init Initialising the plugin system
2015-04-13 15:58:49,815 INFO [main] [atlassian.plugin.manager.DefaultPluginManager] init Plugin system started in 0:00:00.147
2015-04-13 15:58:50,723 INFO [main] [springframework.web.context.ContextLoader] initWebApplicationContext Root WebApplicationContext: initialization started
2015-04-13 15:58:52,362 INFO [main] [com.atlassian.confluence.lifecycle] <init> Loading EhCache cache manager
2015-04-13 15:58:53,005 ERROR [main] [sf.hibernate.cfg.Configuration] addInputStream Could not configure datastore from input stream
org.dom4j.DocumentException: svn.atlassian.com Nested exception: svn.atlassian.com
at org.dom4j.io.SAXReader.read(SAXReader.java:358)
at net.sf.hibernate.cfg.Configuration.addInputStream(Configuration.java:287)
..
..
Nested exception:
java.net.UnknownHostException: svn.atlassian.com
at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:178)
at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
at java.net.Socket.connect(Socket.java:579)
at sun.security.ssl.SSLSocketImpl.connect(SSLSocketImpl.java:618)
at sun.security.ssl.BaseSSLSocketImpl.connect(BaseSSLSocketImpl.java:160)
at sun.net.NetworkClient.doConnect(NetworkClient.java:180)
at sun.net.www.http.HttpClient.openServer(HttpClient.java:432)
at sun.net.www.http.HttpClient.openServer(HttpClient.java:527)
at sun.net.www.protocol.https.HttpsClient.<init>(HttpsClient.java:275)
at sun.net.www.protocol.https.HttpsClient.New(HttpsClient.java:371)
..
DNS is resolving other addresses fine so does not seem to be a dns issue.
How can I resolve this?