Other users can use the gadget and related filter but when a new colleague tries to use this gadget he gets following error
· The selected filter filter-13610 has an error: A value with ID '10429' does not exist for the field 'project'..
There are problems with the current configuration for this gadget. The errors below may have been caused by the deletion of entities required by the gadget or by changes to your permissions.
It is not a matter of rights I made sure he has the same access as the other users.
Can anybody help me? I'm clueless...
Thanks