After running the installation process for Jira on my server there is no service appearing in task manager and I'm unable to start the service. I did not install it using the option "Install Jira as Service", so I am using the .bat file to attempt starting. Clicking it results in a quick flash and nothing added to the services list in task manager.