image2016-9-9 16:55:32.png
There can be a few causes for the SSH plugin to timeout during start up. Please review "Required plugin com.atlassian.stash.ssh-plugin has failed to start" is displayed when accessing the Bitbucket Server web interface which provides a few causes and solutions.
Most likely, there is not sufficient entropy on the server and /dev/random is hanging which causes the SSH plugin to fail to start. This is explained in more detail in the above link.
/dev/random
It looks like you're new here. Sign in or register to get started.