Hello,
After adding a new version using Script Runner, we are unable to create or update the tickets. Also, we are unable to perform any action within the Project.
Thanks,
Welcome to the Atlassian Community!
Adding a version to the project will have no effect on your rights to do things, unless you have done something very odd with the permissions (which has nothing to do with Scriptrunner)
Could you explain the symptoms of the problem properly? "unable to" tells us nothing useful about the issue - what are the error messages, displays, responses to clicks, etc?
It looks like you're new here. Sign in or register to get started.