Hi everyone,
I have a problem with processing email notification in my Jira server 4.22.6 instance. I'm receiving notifiactions sent by another, cloud jira, which are rejected by automatic filter as bulk message. I've tried to set a mail handler with Bulk: accept option, but it doesn't work. I've whitelisted domain, my external customers can comment issues. I don't know, what more can I try to establish this connection, can anyone help me?