Any Help is Appreciated:
Hosting our own VM: Using Confluence 7.18.1 and running successfully for many years
Admin user is able to login successfully.
As of this morning, all users report the same error when they attempt to login to their respective spaces.
Suspected Credential Phishing Detected Login Error:
User: username
URL: our internal URL to Atlassian confluence login page
Category: health-and-medicine
I verified no changes have been made to any configuration as admin
I verified there is no 'health-and-medicine' category or related space within our Confluence configuration.
I restarted the server and reloaded the services. The same issue persists for all users.
We have never used or needed to enable Captcha as this is an internal server.
Anyone seen this or know how to resolve it?
Thanks,
Shawn