Hello,
I am in the process of installing Bitbucket on a ubuntu server. The installation seems to be ok. However, when I start Bitbucket (/etc/init.d/bitbucket start), Bitbucket does not start and I get this error message:
2016-05-26 16:27:22,323 ERROR [spring-startup] c.a.plugin.manager.PluginEnabler
Unable to start the following plugins due to timeout while waiting for plugin to enable:
com.atlassian.plugins.atlassian-connect-plugin,
com.atlassian.plugins.atlassian-remote-event-producer-plugin,
com.atlassian.bitbucket.server.bitbucket-jira-development-integration,
com.atlassian.bitbucket.server.bitbucket-mirroring-upstream,
com.atlassian.bitbucket.search.bitbucket-search-query,
com.atlassian.bitbucket.server.bitbucket-branch,
com.atlassian.bitbucket.server.bitbucket-jira,
com.atlassian.bitbucket.search.bitbucket-search-index,
com.atlassian.stash.plugins.stash-remote-event-bitbucket-server-spi
I was wondering what the problem might be. Could it be due to a rigid firewall? If so, which URL or set or URLs should I open on my firewall?
Many Thanks.
Kind Regards,
Alex