After updating to the latest JIRA (6.3.1 build 6329) the Email This Issue add-on cannot be configured and throws an error 500 when the CONFIGURE button is clicked. I've updated the add-on to the latest but it still throws the same error.
We are using the built-in database but I'm willing to try and migrate it to mySQL if necessary.
Please advise and thanks.