upgraded BitBucket server from 7.2.1 on Ubuntu 22.04 to 8.7.0. The server is up and running, SourceTree access functions but web access to port 7990 fails with 404. This worked before the upgrade. How do I remedy this? I have ssh access to Ubuntu. Is there anything I can edit on the server so it works again? Without web access I am pretty much lost.