Hi all,
I set up a new instance of stash, selected SQL server as the external database and entered all the details correctly.
The setup continued correctly and all was good...
until I shut down TomCat and restarted it. Then I started getting this error message.
A fatal error has occurred
The following problem occurred which prevents Atlassian Stash from starting correctly:
- The database, as currently configured, is not accessible.
I reinstalled stash from scratch and tried again, just stopping and starting TomCat and got the same error.
Can anyone provide any insight?
Thanks,
Greg