Does the trail license only work with a loopback address? I'm having trouble getting Confluence to work on anything other then the loopback address.
The licence is not important - it's fully functional until it expires.
Not being able to get to it on a network address is a problem with your network settings. Assuming http://localhost:8080/confluence is where you can reach it, what happens when you try http://servername:8080/confluence ?
Fails to load a page. I've setup the trial license install on 2 VMs. Both VMs have Windows 20008 server on them.
Matthew,
It would be nice if we could have a look on the error messages from your logs.
However, based in your description maybe a firewall or antivirus may be blocking another address than localhost. Also, can you check your DNS if the Confluence address is answering properly?
Best regards,
Renato Rudnicki
What does "fails to load a page" mean? What is the error?
If there's a firewall on the servers you might want to check them out and make sure that they allow connections to port 8080
It looks like you're new here. Sign in or register to get started.