Sounds like I'm experiencing the issue described here: https://jira.atlassian.com/browse/JRASERVER-73257
I'm using jira-core:8.20.13 docker image.
On September 22, it did start well. On November 4 and since then, it refuses to start with this error.
I've tried to remove .bundled-plugins/ and .osgi-plugins/
I've tried to remove installed-plugins/plugin.10054775368546772250.atlassian-authentication-plugin-4.2.17.jar
I've tried to replace it with installed-plugins/atlassian-authentication-plugin-4.2.12.jar
Any idea of what else I could try? As I'm using the docker image, moving to Java8 doesn't seem trivial as it's bundled with Java11