Hello everyone, we activated oAuth 2.0 in Jira, but when performing the connection test it throws the following error:
AADSTS50194: Application 'xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxxxx' is not configured as a multi-tenant application. Usage of the /common endpoint is not supported for such applications created after '10/15/2018'. Use a tenant-specific endpoint or configure the application to be multi-tenant. Trace ID: XXXXX Correlation ID: XXXXXX Timestamp: XXXX. error: invalid request.
Does anyone know how to solve this problem? What does Atlassian recommend?
Thanks for the help.