I keep seeing "Please key in your logon information and capcha" many times. I"m sure my password is correct. What should i do?
@Sandy Liu Welcome to the Atlassian Community. You should ask your admin to force reset your password so you get a new password request. You do not note whether this is a server/data center installation or cloud instance - the way that is done differs by platform.
Can you post a screenshot of the failure you are receiving so we can try to help further if your admin is not available?
@Sandy Liu has your issue been resolved? Did my post help? If so, please mark it as accepted so the question can be closed out.
It looks like you're new here. Sign in or register to get started.