Error at startup of confluence server:
2022-10-14 15:59:20,397 ERROR [Caesium-1-4] [troubleshooting.healthcheck.concurrent.SupportHealthCheckProcess] lambda$getCompletedStatuses$0 Health check 'Internal Administrator User' failed with severity 'major': 'Confluence has an enabled internal user directory, however its administrator account does not exist or is disabled'
How can I solve the issue? Does it refer to the "ECHA Confluence administrator" ?
What I can find about the specific user is that is not used:
User admin
Full Name ECHA Confluence administrator
Email blank@echa.europa.eu
Directory: Confluence Internal Directory
Created May 17, 2011 14:42
Last Updated Mar 30, 2012 13:28
Login: Current Failed Login Count: 0
Groups: confluence-administrators