Converting Confluence 7.15 to use HTTPS and getting a "refused to connect" error. Verified that certificate from CA imported correctly and modified server.xml file to uncomment the HTTPS section and add path to the keystore file and the keystore password. But when running the netstat command: netstat -na | find "8443", nothing returns, so Confluence is not listening on that port although that is the HTTPS port configured in server.xml.

I have restarted the Windows service several time so trying different things.
Is there other configuration required in Confluence that I either missed in the documentation or is not there?