We have uploaded the new SSL Certificate for Bitbucket in the linux server and when we try to start the bitbucket server we are getting below error
We use bitbucket.properties that only refer the pfx file(new file)
PFB - Error
Description:
The Tomcat connector configured to listen on port 443 failed to start. The port may already be in use or the connector may be misconfigured.
Action:
Verify the connector's configuration, identify and stop any process that's listening on port 443, or configure this application to listen on another port.
2022-07-18 10:42:11,490 INFO [main] c.a.b.i.boot.log.BuildInfoLogger Bitbucket 5.12.0 has shut down
Whenever we tried to install the new certificate. the java process is not listening on 443 and getting the log as port utilized by some other service. we have also checked the 443 has not been used for any service