i was plan upgrade to server 7.13.7, but when statrt the server, has errors like below
some important info underlined
hint: i used postgresql12, i known it's not the recommend database, is this reason??
looking forward to a reply! thanks a lot!
[confluence.upgrade.impl.DefaultUpgradeManager] failOnDbDumpException Pre-Upgrade recovery file generation failed.
2022-06-09 18:30:09,917 ERROR [Catalina-utility-1] [confluence.upgrade.impl.DefaultUpgradeManager] failOnDbDumpException Post-Upgrade recovery file generation failed.
2022-06-09 18:25:11,991 WARN [Catalina-utility-1] [confluence.impl.setup.DefaultBootstrapDatabaseAccessor] readValue Unable to determine ZDU status from database. If you are upgrading from a Confluence version prior to 7.9, this is expected.
org.postgresql.util.PSQLException: ERROR: relation "confzdu" does not exist
Caused by: com.atlassian.confluence.upgrade.recovery.DbDumpException: Problem with table "temp_release_tb": Cannot encode value for unsupported column type: "date" (91) of column temp_release_tb.time
Re:
i check the https://confluence.atlassian.com/x/ropKGQ
is that mean i need adding
-Dconfluence.upgrade.recovery.file.enabled=false
to start server???