Conflence 7.16.1
During start on an on premise version: Startdid not work with following message and Log:
Message:
| Description | Time | Level | Exception |
|---|
Could not load bootstrap from environment
| 2022-05-25 09:53:27 | fatal | BootstrapException: Unable to bootstrap application: Failed to parse config file: Error on line 1 of document : Content is not allowed in prolog. Nested exception: Content is not allowed in prolog. |
LOG:
25-May-2022 09:53:27.730 WARNUNG [Catalina-utility-2] org.apache.catalina.startup.HostConfig.deployDescriptor The path attribute with value [/synchrony-proxy] in deployment descriptor [C:\Program Files\Atlassian\Confluence\conf\Standalone\localhost\synchrony-proxy.xml] has been ignored
25-May-2022 09:53:28.871 INFORMATION [Catalina-utility-2] org.apache.jasper.servlet.TldScanner.scanJars At least one JAR was scanned for TLDs yet contained no TLDs. Enable debug logging for this logger for a complete list of JARs that were scanned but no TLDs were found in them. Skipping unneeded JARs during scanning can improve startup time and JSP compilation time.
25-May-2022 09:53:29.125 INFORMATION [Catalina-utility-2] org.apache.catalina.core.ApplicationContext.log 1 Spring WebApplicationInitializers detected on classpath
25-May-2022 09:53:29.300 INFORMATION [Catalina-utility-2] org.apache.catalina.core.ApplicationContext.log Initializing Spring DispatcherServlet 'dispatcher'
25-May-2022 09:53:30.309 INFORMATION [Catalina-utility-2] org.apache.catalina.startup.HostConfig.deployDescriptor Deployment of deployment descriptor [C:\Program Files\Atlassian\Confluence\conf\Standalone\localhost\synchrony-proxy.xml] has finished in [2.579] ms
25-May-2022 09:53:30.317 INFORMATION [main] org.apache.coyote.AbstractProtocol.start Starting ProtocolHandler ["http-nio-8090"]
25-May-2022 09:53:30.331 INFORMATION [main] org.apache.catalina.startup.Catalina.start Server startup in [9828] milliseconds
What happen?