Hi everybody,
I have some problems after upgrade to Jira v.6.2.4.
The filter Search for Issues doesn't work, I display an error message:" 500, Sorry, we had some techincal problems during your last operation."
The same message appears when I don't write the correct PKEY in the Global Search
Can you help me?
Thank you so much everybody,
Erica