Currently, my workstation is acting like a host to my other collueges' workstation when they are using JIRA. however, when i shut down my workstation, they unable to login into JIRA because my i.p address is the localhost. moreover, my workstation's operating system is very slow. This effects the performance of JIRA on my collegue's workstation. In order to solve this problem, we need a powerful server to host it. Is it possible if we would like to request JIRA team to host it for us?