Hi!
I recently installed jira on a server with an evaluation license. This went fine. Then I uninstalled jira from that server and am trying to reinstall on another server. The problem is that I cannot get passed step 2 of 4 (where I enter in the license.) I have changed the server ID to match that of the license. When I try to proceed to the next page, the page is just reloaded. There are no error messages in the log.
Thank you!