Some of our customers are unable to upload attachments from the Jira Service Portal.
The system reports an error specifying that the connection to Jira could not be established.
Some of our customers are facing such issues, independent from the web browser they are using, whilst other customers do not have such issue and can upload attachments without any issues at all.
The main problem is that we cannot reproduce the issue from any web browser. For us the system is working properly and we can upload attachments from the Service Portal.
Has anybody else faced the same issues?
What might be the root cause and how to solve it?