Hello,
I upgraded my confluence server from 7.4.0 to 7.17.0, after terminating the upgrade and doing the first start on the browser, it gives this error: localhost refused to connect. om my db server (MySql), the log says : 'Bad handshake' followed by: 'Aborted connection 27772 to db: 'confluencedbm' user: 'confluencedbmuser' host: '.............' (Got an error reading communication packets).
Could you help.
Thanks.