I'm using JIRA (v6.3.6#6336) and Service Desk 2.0.2.
I want to give to my customers access only to Customer Portal.
I've added test customer - "user". I've added "user" to Project Role:
people SD.png
Check Roles and Permissions:
Project Roles.png
Project Permission.png
But when I try to login by this user, I've gotten an error:
CP_error.png
Here is "user" groups:
user_groups.png
Where is the problem?
I've already found how to fix this!
The problem resolved after updating the license.
Thank you!
Hi, Sergey.
Have you created user via the Service Desk? Where you only add the user's email.
When created via the Service Desk they should have only access to Customer Portal and should be able to log in.
I hope it was helpful.
Kind regards.Jaime Kirch da Silveira.
I'm glad to hear that, Sergey. Cheers.
It looks like you're new here. Sign in or register to get started.