Hi,
We can't start confluence and we are getting this exception on screen
com.zaxxer.hikari.pool.HikariPool$PoolInitializationException: Failed to initialize pool: The connection to the host FWCH-SQL000433P, named instance Confluence failed. Error: "java.net.SocketTimeoutException: Receive timed out". Verify the server and instance names and check that no firewall is blocking UDP traffic to port 1434. For SQL Server 2005 or later, verify that the SQL Server Browser Service is running on the host.
We have already check UDP traffic to port 1434 and SQL Server Browser Service is up.
I can provide you our logs and the screen shot of the error to help finding a solution.
We have already migrated to Confluence on cloud but we have not yet migrated a last most important page of our confluence on server.
If there is a way to migrate it from database, it can be a solution too.
Thank you for your help.
Best regards,
Mariluz COSTA