In 4.4 getting the following error for all portlet
An internal server error occurred when requesting resource /rest/gadget/1.0/stats/generate.
You need to read your logs for more detail, but if you're getting this from all your gadgets, it's likely that there's something severely wrong with your installation.
I've seen it happen when the base url is set incorrectly (from memory, set to another Jira that's still running), the index is damaged, using the wrong version of Java, network settings incorrect on the server, and I've got a feeling there are other causes.
Check in your server.xml file if the context path is properly set. If you don't have a context path, it should be null (see here).
Cheers,
It looks like you're new here. Sign in or register to get started.