Hi
I have an issue with starting Synchrony.
Let me explain what I did.
We wanted to move our confluence-home to a shared file server.
So I copied that folder to the new share.
Stopped Confluence, and connected Confluence to that new share.
For this I had to activate the Cluster mode (was not active yet)
Since then, I can't start Synchrony anymore.
With the error:
2022-02-14 11:48:12,325 DEBUG [418:StdOutHandler [/app/tmc003/atlassian/confluence/jre/bin/java]] :message "Cannot bind to a given address: /10.4.17.251. Hazelcast cannot start. Port [5701] is already in use and auto-increment is disabled."
When checking:
https://confluence.atlassian.com/confkb/starting-confluence-node-fails-with-port-5801-is-already-in-use-and-auto-increment-is-disabled-hazelcast-cannot-start-error-646186237.html
It says:
Both nodes are using the same Hazelcast port
As far as I know, I only have 1 node.
Changing the Hazelcast port in the system properties setenv.sh did not solve my issue.
Any suggestions?