The error shown in the summary is logged repeatedly in the atlassian-jira.log file.
I'm seeing this as well in JIRA 4.4.3. This seems to be a minor issue (even it's cluttering the logs) resolved by 4.4.4.
https://jira.atlassian.com/browse/JRA-25588
Can anyone confirm if this is actually resolved in that JIRA release?
I'm seeing this too. In my case its an instance that was migrated from studio to an internal server. JIRA 4.4.3#663
I'm having the same problem.
It seems like the situation caused a JIRA crash at our site. I cannot find anything else strange in the logs at the time of the crash. After restarting JIRA, it works fine.
Any suggestions on cause or solution?
It looks like you're new here. Sign in or register to get started.