Hi guys,
I actually wanted to directly contact Atlassian support but the way there seems to be obscure. We run server versions Jira Service Management 4.20.1 and Confluence (don't know which version, since there I'm no admin (or can I read out the version from anywhere then)).
We want to let our customers see some Jira-support tickets on a Confluence page via the factory Jira macro. Everything regarding the necessary permissions and security levels has been set up. We see the issues in the tables. We use only the factory columns description, status, issue type and key. Nothing else. When we finally asked our customers, they have sent us the follow screenshot.

It is the infamous unexpected error that might be caused by a ton of things. So could someone please guide me through the debugging process?
Thanks a lot in advance.
Best
Danny