We have a constant log errors after updating the confluence, hoging the server
2022-01-19 08:53:18,084 ERROR [Caesium-1-1] [migration.agent.queue.QueueBroker] error An error occurred when getting the next batch for consumer type: CONFLUENCE_IMPORT. Message: javax.persistence.PersistenceException: Failed to update database schema
Caused by: javax.persistence.PersistenceException: Failed to update database schema
Caused by: liquibase.exception.LockException: Could not acquire change log lock. Currently locked by atlassian-confluence-server_7.9.3 (172.17.0.2) since 1/19/22 8:07 AM
And this is on a lot of tables not just the one given for example. And i have few times done in postgree on confluence db:
UPDATE MIG_DB_CHANGELOG_LOCK SET LOCKED=false, LOCKGRANTED=null, LOCKEDBY=null where ID=1;
and after i do this the logs still say it is locked eventhough i see that select of the table says it is updated ok and no change after update.
How can we solve this?
Thank you!