Hello - we have a site with a pipeline integration, using the following image:
image: magento/magento-cloud-docker-php:7.4-cli-1.2.3
However, when the pipeline gets to the `composer install` step, it errors thinking it thinks it's using 7.3:
<span>Your requirements could not be resolved to an installable set of packages. </span>
<span>Problem 1 </span>
<span>- Installation request for laminas/laminas-filter 2.13.0 -> satisfiable by laminas/laminas-filter[2.13.0]. </span>
<span>- laminas/laminas-filter 2.13.0 requires php ^7.4 || ~8.0.0 || ~8.1.0 -> your PHP version (7.3.17) does not satisfy that requirement.</span>
We use that image on other 7.4 sites without issue, is there something else that needs to be updated in the pipeline to allow composer to use 7.4?
Thx for any insights