Hello gurus,
I am starting/take over testing migration proccess and facing issues with historically synced user.
I need to disable/unsync them so I can delete them, but when I am trying to disable them getting lovely error: 
User "XXXXX" could not be disabled. The directory may be read-only.
We have removed LDAP sync but still can't disable them.
Have read trough forums, support cases but couldn't find solution.
Maybe somebody has had expierence on this and can help on this topic.